Clapton

Fragen / Vorschläge / Lob & Kritik

825 Beiträge in diesem Thema

Um auch einmal etwas Positives zu schreiben. Nach dem ersten Schrecken gefällt mir das neue Board doch ganz gut. Die "Aktivitäten" finde ich fein (wenn mir auch der Aufklapp-Button noch fehlt ;)). Ganz geil finde ich (und wohl nur ich :P) den RSS-Feed, der nun jeden neuen Beitrag liefert. Zwar momentan noch nur Titel und Inhalt - und nicht wer geschrieben hat. Aber das bekommst Du in den nächsten Monaten vielleicht auch noch hin. Und, ich könnte heulen vor Freude: die Suche ist klasse! :D

Der Editor: der Cursor springt mir beim Tippen manchmal ans Ende des Beitrags. Ich kann noch kein Schema entdecken. Aber ich bleibe am Ball.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eine Zeit lang hat man einen Teil des Beitrages lesen können bei neue Beiträge, jetzt sieht man nur noch Titel und wer es geschrieben hat ... Ich fand das ganz gut vorher.

Früher gab es 5 neue Beiträge und 5 neue Themen ... dafür gibt es jetzt nur mehr 10 neue Beiträge, keine neuen Themen mehr zu sehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zur Suche: die ist zwar fein, aber wenn ich etwas suche, beginnt die Seite mit den gefundenen Einträgen nicht "oben", sondern irgendwo in der Mitte. Ich muss dann immer erst hochscrollen, um den ersten passenden Eintrag zu sehen. Browser: Firefox 50.1.0

Beispiel: Suche nach "everything".

Anzeige direkt nach der Suche:

1.jpg

Nach dem Hochscrollen:

2.jpg

Der mir direkt nach der Suche "oben" angezeigte Beitrag ist eigentlich der fünfte. Die vier davor sehe ich erst nach Hochscrollen.

3.jpg

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und wieder kein System dahinter. Nochmal gesucht ("Apology") und die Antwortseite begann wieder "in der Mitte". Mit "everything" erneut getestet. Die erschien dann "oben". Nochmal "Apology", nun auch "oben", waaaaahhhhhhhh! :kopftisch:

headbang.gif

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mein Problem mit dem neuen soundtrack-board ist vor allem, dass es über meinen Internetzugang ewig dauert, bis es sich aufgebaut hat. Die alte Version war da anspruchsloser und immer schnell da. Für mich leider ein Grund, nicht mehr oft hier zu sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Veränderungen in den Ladezeiten merke ich nicht. Nur dass einige Seiten Unmengen unnötigen Ballast mitladen und dann doch nicht anzeigen. Das habe ich oben aber schon geschrieben.

Weiteres zum Thema Übersetzung:

male.jpg

"Männlich". Und "Profil", ohne "e". ;)

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich fand es eigentlich ganz nett, dass man früher sehen konnte, wer gerade welchen Thread liest.

Ist das absichtlich geändert worden? Wenn ja, warum?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das siehst du unter "Benutzer online" und dort einfach den Filter "Eingeloggt" einstellen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, habe ich gefunden. Danke.

Aber früher stand das immer direkt unter dem Thread, den man gerade selbst las.....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wo ist eigentlich die Benutzerliste hin?

Früher gab es diese Liste, geordnet nach Name, Beitragszahl, etc. - finde ich aber nirgends mehr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 10.2.2017 um 00:10 schrieb Sebastian Schwittay:

Wo ist eigentlich die Benutzerliste hin?

Früher gab es diese Liste, geordnet nach Name, Beitragszahl, etc. - finde ich aber nirgends mehr.

Ich glaube diese Liste war nur verfügbar, wenn die "Rangliste" aktiv war. Das muss ich gegenprüfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 16.1.2017 um 16:21 schrieb Stefan Jania:

Der Editor: der Cursor springt mir beim Tippen manchmal ans Ende des Beitrags. Ich kann noch kein Schema entdecken. Aber ich bleibe am Ball.

Mittlerweile sehe ich, das liegt am Einsatz von Smilies. Setze ich zum Beispiel einen Smilie am Ende meines Beitrags und gehe dann in den Text zurück, um noch etwas zu ändern, springt bei der ersten Eingabe eines Leerzeichens der Cursor ans Ende hinter das Smilie. Das ist ein Bug. FF 51.0.1.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 10.2.2017 um 00:10 schrieb Sebastian Schwittay:

Wo ist eigentlich die Benutzerliste hin?

Früher gab es diese Liste, geordnet nach Name, Beitragszahl, etc. - finde ich aber nirgends mehr.

Über die Community-Suche scheint das zu gehen. Einfach nach Mitgliedern suchen und alle Felder frei lassen. Das Resultat ist dann:

https://www.soundtrack-board.de/search/?&type=core_members&page=1&joinedDate=any&group[4]=1&group[3]=1&group[7]=1&group[6]=1&group[8]=1&group[9]=1

Oder wenn man hinten im Link alles Unwichtige rausnimmt:

https://www.soundtrack-board.de/search/?&type=core_members

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Interessant, dass hier in diesem Thread noch die ganzen Screenshots von mir drin sind. Die habe ich aus "Meine Dateianhänge" schon vor ein paar Tagen gekillt - was auch lästig war, da man Dateianhänge jetzt nur noch einzeln löschen kann und die Löschung jedesmal noch bestätigen muss. Ein Fortschritt zum alten Board, wo man viele Dateianhänge auswählen und dann in einem Rutsch löschen konnte, ist auch das sicherlich nicht. Und die Anhänge waren damals dann wirklich weg.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 7.3.2017 um 14:48 schrieb Stefan Jania:

Interessant, dass hier in diesem Thread noch die ganzen Screenshots von mir drin sind. Die habe ich aus "Meine Dateianhänge" schon vor ein paar Tagen gekillt - was auch lästig war, da man Dateianhänge jetzt nur noch einzeln löschen kann und die Löschung jedesmal noch bestätigen muss. Ein Fortschritt zum alten Board, wo man viele Dateianhänge auswählen und dann in einem Rutsch löschen konnte, ist auch das sicherlich nicht. Und die Anhänge waren damals dann wirklich weg.

Die werden noch im Cache gehangen haben. In einem anderen Beitrag von dir waren die Anhänge nicht mehr zu sehen, weil sie entfernt worden sind.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Seit einiger Zeit werden mir Themen die ich schon gelesen habe, als ungelesen auf der Startseite angezeigt (rechts in der Sidebar). Das passiert sporadisch und ist beim nächsten Reload oft schon wieder verschwunden. Das ist leider ziemlich irritierend.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 2.5.2017 um 15:58 schrieb Howard:

Seit einiger Zeit werden mir Themen die ich schon gelesen habe, als ungelesen auf der Startseite angezeigt (rechts in der Sidebar). Das passiert sporadisch und ist beim nächsten Reload oft schon wieder verschwunden. Das ist leider ziemlich irritierend.

Das scheint mir ein ähnliches Problem zu sein wie von @Csongor gemeldet wurde. Ich tippe drauf, dass der Cache im Addon für die Themen nicht richtig implementiert ist. Das werde ich mal an den Autor melden, damit dort nachgebessert werden kann.

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Csongor @Howard Ich habe gerade eine neue Version des Plugins eingespielt. Sind die Probleme bei euch gelöst?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Marcus Stöhr:

@Csongor @Howard Ich habe gerade eine neue Version des Plugins eingespielt. Sind die Probleme bei euch gelöst?

Jetzt werden in der Sidebar gar keine Themen mehr als ungelesen markiert, auch wenn ich sie schon mehrfach besucht habe. Wie wird das denn vom Plugin gesteuert? In der DB oder via Cookies?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir schon. 

Ich sehe auch die neuen Beiträge wieder unten ohne die Seite zwei Mal aufrufen zu müssen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt habe ich die Website wieder doppelt aufrufen müssen auf meinem Android Tablet um die Neuigkeit zu sehen. Soll aber nichts schlimmeres passieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden